# New ports collection makefile for: p5-Net-CSTA
# Date created: 2006-07-19
# Whom: Gea-Suan Lin <gslin@gslin.org>
#
# $FreeBSD: ports/net/p5-Net-CSTA/Makefile,v 1.3 2007/09/08 01:02:41 linimon Exp $
#
PORTNAME= Net-CSTA
PORTVERSION= 0.03
CATEGORIES= net perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Net
PKGNAMEPREFIX= p5-
MAINTAINER= gslin@gslin.org
COMMENT= Perl extension for ECMA CSTA
RUN_DEPENDS= ${SITE_PERL}/Convert/ASN1.pm:${PORTSDIR}/converters/p5-Convert-ASN1 \
${SITE_PERL}/XML/Simple.pm:${PORTSDIR}/textproc/p5-XML-Simple
PERL_CONFIGURE= yes
MAN3= Net::CSTA.3
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 500703
RUN_DEPENDS+= ${SITE_PERL}/MIME/Base64.pm:${PORTSDIR}/converters/p5-MIME-Base64
.endif
.include <bsd.port.post.mk>
syntax highlighted by Code2HTML, v. 0.9.1