# New ports collection makefile for:	p5-Net-Radius
# Date created:				20 Mar 2002
# Whom:                			Kelly Yancey <kbyanc@FreeBSD.org>
#
# $FreeBSD: ports/net/p5-Net-Radius/Makefile,v 1.14 2007/06/19 21:42:40 miwi Exp $
#

PORTNAME=	Net-Radius
PORTVERSION=	1.56
CATEGORIES=	net perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	Net
PKGNAMEPREFIX=	p5-

MAINTAINER=	perl@FreeBSD.org
COMMENT=	A perl module to manipulate RADIUS packets

PERL_CONFIGURE=	yes
MAN3=		Net::Radius::Dictionary.3 Net::Radius::Packet.3

post-extract:
	${FIND} ${WRKDIR} -type f | ${XARGS} ${PERL5} -pi -e "s:\r::g"

.include <bsd.port.pre.mk>

.if ${PERL_LEVEL} < 500800
RUN_DEPENDS=	${SITE_PERL}/${PERL_ARCH}/Digest/MD5.pm:${PORTSDIR}/security/p5-Digest-MD5
BUILD_DEPENDS=	${RUN_DEPENDS}
.endif

.include <bsd.port.post.mk>


syntax highlighted by Code2HTML, v. 0.9.1