# New ports collection makefile for:	Net-TiVo
# Date created:				Jan 10 2006
# Whom:					Christopher Boumenot <boumenot@gmail.com>
#
# $FreeBSD: ports/net/p5-Net-TiVo/Makefile,v 1.4 2007/12/11 19:26:01 delphij Exp $
#

PORTNAME=	Net-TiVo
PORTVERSION=	0.09
CATEGORIES=	net perl5
MASTER_SITES=	${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR=	Net
PKGNAMEPREFIX=	p5-

MAINTAINER=	boumenot@gmail.com
COMMENT=	Framework for accessing TiVo using XML/HTTP

BUILD_DEPENDS=	${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww \
		${SITE_PERL}/XML/Simple.pm:${PORTSDIR}/textproc/p5-XML-Simple \
		${SITE_PERL}/Log/Log4perl.pm:${PORTSDIR}/devel/p5-Log-Log4perl
RUN_DEPENDS=	${BUILD_DEPENDS}

PERL_CONFIGURE=	5.8.1+

MAN3=		Net::TiVo.3 \
		Net::TiVo::Show.3 \
		Net::TiVo::Folder.3

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1