# New ports collection makefile for: p5-RPC-Simple
# Date created: 2006-08-19
# Whom: Gea-Suan Lin <gslin@gslin.org>
#
# $FreeBSD: ports/net/p5-RPC-Simple/Makefile,v 1.1 2006/08/22 07:02:36 clsung Exp $
#
PORTNAME= RPC-Simple
PORTVERSION= 1.002
CATEGORIES= net perl5
MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= RPC
PKGNAMEPREFIX= p5-
MAINTAINER= gslin@gslin.org
COMMENT= Perl classes to handle simple asynchronous RPC calls with call-back
PERL_CONFIGURE= yes
MAN3= RPC::Simple.3 RPC::Simple::Agent.3 RPC::Simple::AnyLocal.3 \
RPC::Simple::AnyRemote.3 RPC::Simple::AnyWhere.3 \
RPC::Simple::CallHandler.3 RPC::Simple::Factory.3 \
RPC::Simple::ObjectHandler.3 RPC::Simple::Server.3
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1