# New ports collection makefile for: portcheck
# Date created: 01 January 2007
# Whom: Kim Naim Lesmer <kim@usebsd.com>
#
# $FreeBSD: ports/ports-mgmt/portcheck/Makefile,v 1.6 2007/08/15 18:08:13 sat Exp $
#
PORTNAME= portcheck
PORTVERSION= 1.12
CATEGORIES= ports-mgmt
MASTER_SITES= http://www.usebsd.com/pub/portcheck/files/
EXTRACT_SUFX= .tbz
DIST_SUBDIR= rerolled
MAINTAINER= kim@usebsd.com
COMMENT= Maintains the ports tree and checks up the installed packages
RUN_DEPENDS= ${LOCALBASE}/sbin/portaudit:${PORTSDIR}/ports-mgmt/portaudit
PLIST_FILES= bin/portcheck
MAN1= portcheck.1
NO_WRKSUBDIR= yes
NO_BUILD= yes
do-install:
@${INSTALL_SCRIPT} ${WRKDIR}/portcheck ${PREFIX}/bin
@${INSTALL_MAN} ${WRKDIR}/portcheck.1 ${MAN8PREFIX}/man/man1
@${ECHO} ""
@${ECHO} "See 'man portcheck' for information about usage."
@${ECHO} ""
.include <bsd.port.pre.mk>
.if ${OSVERSION} < 504104
IGNORE= doesn't work on your system, it needs portsnap, please update your system to at least 5-STABLE
.endif
.include <bsd.port.post.mk>
syntax highlighted by Code2HTML, v. 0.9.1