# New ports collection makefile for:	vulnerability-test-port
# Date created:				25 Jan 2004
# Whom:					Oliver Eikemeier
#
# $FreeBSD: ports/ports-mgmt/vulnerability-test-port/Makefile,v 1.6 2007/07/29 19:16:37 kris Exp $
#

PORTNAME=		vulnerability-test-port
PORTVERSION=		${INSTALLATION_DATE}
CATEGORIES=		ports-mgmt
DISTFILES=

MAINTAINER=		ports@FreeBSD.org
COMMENT=		Standard vulnerability test for port auditing systems

NO_BUILD=		yes

.if defined(PACKAGE_BUILDING)
IGNORE=			is disabled on package building systems
INSTALLATION_DATE=	2004.01.25
.else
.ifdef INSTALLATION_DATE
MYDATE!=		date -j -f "%Y.%m.%d" "${INSTALLATION_DATE}" "+%Y.%m.%d" 2>/dev/null
.if ${MYDATE} != ${INSTALLATION_DATE}
IGNORE=		": \`\`${INSTALLATION_DATE}\'\' is not a legal date. INSTALLATION_DATE must be in the form YYYY.MM.DD"
.endif
.else
INSTALLATION_DATE!=	date -u "+%Y.%m.%d"
.endif
.endif

do-install:
		@${DO_NADA}

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1