# New ports collection makefile for:	bonfire
# Date created:		2006-05-12
# Whom:			Michael Johnson <ahze@FreeBSD.org>
#
# $FreeBSD: ports/sysutils/brasero/Makefile,v 1.5 2007/10/24 23:36:42 marcus Exp $
#    $MCom: ports/sysutils/brasero/Makefile,v 1.18 2007/10/21 02:19:44 mezz Exp $

PORTNAME=	brasero
PORTVERSION=	0.5.1
PORTREVISION=	3
CATEGORIES=	sysutils audio multimedia gnome
MASTER_SITES=	SOURCEFORGE
MASTER_SITE_SUBDIR=	bonfire

MAINTAINER=	gnome@FreeBSD.org
COMMENT=	CD/DVD mastering tool for the GNOME desktop

LIB_DEPENDS=	notify.1:${PORTSDIR}/devel/libnotify \
		totem-plparser.7:${PORTSDIR}/multimedia/totem

IGNORE=	does not build and broke in runtime if you fix the build anyway

USE_GETTEXT=	yes
USE_BZIP2=	yes
GNU_CONFIGURE=	yes
USE_GMAKE=	yes
USE_XLIB=	yes
USE_GNOME=	gnomehier nautiluscdburner
USE_GSTREAMER=	gconf core
INSTALLS_ICONS=	yes
CONFIGURE_ARGS=	--disable-inotify
CONFIGURE_ENV=	CPPFLAGS="-I${LOCALBASE}/include" \
		LDFLAGS="-L${LOCALBASE}/lib"

MAN1=		brasero.1
GCONF_SCHEMAS=	brasero.schemas

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1