# New ports collection makefile for: eiciel
# Date created: July 20, 2005
# Whom: andreas@syndrom23.de
#
# $FreeBSD: ports/sysutils/eiciel/Makefile,v 1.15 2007/12/18 18:37:20 miwi Exp $
#
PORTNAME= eiciel
PORTVERSION= 0.9.5.1
CATEGORIES= sysutils security
MASTER_SITES= http://rofi.roger-ferrer.org/eiciel/download/
MAINTAINER= ports@FreeBSD.org
COMMENT= A GNOME-based ACL editor, with integration into Nautilus
LIB_DEPENDS= gtkmm-2.4.1:${PORTSDIR}/x11-toolkits/gtkmm24
USE_BZIP2= yes
USE_GNOME= gnomehack gnomeprefix intlhack nautilus2
USE_GETTEXT= yes
USE_GMAKE= yes
USE_AUTOTOOLS= libtool:15
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
MAN1= eiciel.1
post-patch:
@${REINPLACE_CMD} -e '/^libeiciel_nautilus_la_LDFLAGS/ s|= |= -avoid-version -module |' \
${WRKSRC}/src/Makefile.in
post-install:
@${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1