# New ports collection makefile for: file
# Date created: 2001-11-10
# Whom: Jason Harris <jharris@widomaker.com>
#
# $FreeBSD: ports/sysutils/file/Makefile,v 1.30 2007/06/06 07:38:25 delphij Exp $
#
PORTNAME= file
PORTVERSION= 4.21
CATEGORIES= sysutils
MASTER_SITES= ftp://ftp.astron.com/pub/file/ \
ftp://ftp.gw.com/mirrors/pub/unix/file/ \
ftp://ftp.fu-berlin.de/unix/tools/file/
MAINTAINER= jharris@widomaker.com
COMMENT= Utility to determine file type
USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
USE_GCC= 3.4+
CONFIGURE_ARGS= --enable-fsect-man5
CONFLICTS= tct-[0-9]*
MAN1= file.1
MAN3= libmagic.3
MAN5= magic.5
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1