# New ports collection makefile for:	filedupe
# Date created:			Apr 10, 2001
# Whom:				Mark Pulford <mark@kyne.com.au>
#
# $FreeBSD: ports/sysutils/filedupe/Makefile,v 1.9 2006/05/13 04:15:30 edwin Exp $
#

PORTNAME=	filedupe
PORTVERSION=	1.1
PORTREVISION=	1
CATEGORIES=	sysutils
MASTER_SITES=	http://sammy.net/~sammy/hacks/

MAINTAINER=	ports@FreeBSD.org
COMMENT=	A utility for quickly finding duplicate files

LIB_DEPENDS=	gdbm.3:${PORTSDIR}/databases/gdbm

PLIST_FILES=	bin/filedupe

post-patch:
	${REINPLACE_CMD} -e 's|filename\[80\]|filename[1024]|g; \
		s|your_database|/var/db/filedupe.db|' ${WRKSRC}/filedupe.c

do-install:
	$(INSTALL_PROGRAM) ${WRKSRC}/filedupe ${PREFIX}/bin

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1