# New ports collection makefile for:	fileschanged
# Date created:				18 May 2004
# Whom:					Konstantin Reznichenko <kot@premierbank.dp.ua>
#
# $FreeBSD: ports/sysutils/fileschanged/Makefile,v 1.7 2007/06/04 22:29:28 pav Exp $
#

PORTNAME=	fileschanged
PORTVERSION=	0.6.5
CATEGORIES=	sysutils
MASTER_SITES=	${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR=	${PORTNAME}

MAINTAINER=	ports@FreeBSD.org
COMMENT=	Utility that reports when files have been altered

BUILD_DEPENDS=	${LOCALBASE}/include/argp.h:${PORTSDIR}/devel/argp-standalone \
		help2man:${PORTSDIR}/misc/help2man

GNU_CONFIGURE=	yes
USE_GMAKE=	yes
USE_FAM=	yes
CONFIGURE_ENV+=	CPPFLAGS="-I${LOCALBASE}/include" LDFLAGS="-L${LOCALBASE}/lib" \
		LIBS="-largp"
CONFIGURE_ARGS=	--datadir=${PREFIX}/share/doc --disable-nls

INFO=		fileschanged
MAN1=		fileschanged.1
PORTDOCS=	AUTHORS ChangeLog INSTALL NEWS README
PLIST_FILES=	bin/fileschanged

.include <bsd.port.mk>


syntax highlighted by Code2HTML, v. 0.9.1