## Process this file with automake to produce Makefile.in

SUBDIRS = m4  src po

EXTRA_DIST = config.rpath \
        autogen.sh \
        gtk-imonc.glade \
	gtk-imonc.gladep \
        gtk-imonc.spec.in \
        gtk-imonc.spec \
        gtk-imonc.desktop \
        gtk-imonc.png \
        depcomp \
        telmond.sh \
        LIESMICH

install-data-local:
	@$(NORMAL_INSTALL)
	if test -d $(srcdir)/pixmaps; then \
	  $(mkinstalldirs) $(DESTDIR)$(pkgdatadir)/pixmaps; \
	  for pixmap in $(srcdir)/pixmaps/*; do \
	    if test -f $$pixmap; then \
	      $(INSTALL_DATA) $$pixmap $(DESTDIR)$(pkgdatadir)/pixmaps; \
	    fi \
	  done \
	fi

dist-hook:
	if test -d pixmaps; then \
	  mkdir $(distdir)/pixmaps; \
	  for pixmap in pixmaps/*; do \
	    if test -f $$pixmap; then \
	      cp -p $$pixmap $(distdir)/pixmaps; \
	    fi \
	  done \
	fi

Applicationsdir = $(datadir)/gnome/apps/Internet
Applications_DATA = gtk-imonc.desktop

logodir = $(datadir)/pixmaps
logo_DATA = gtk-imonc.png
ACLOCAL_AMFLAGS = -I m4


syntax highlighted by Code2HTML, v. 0.9.1