# New ports collection makefile for: hilite
# Date created: 21 Sep 2005
# Whom: Emanuel Haupt <ehaupt@critical.ch>
#
# $FreeBSD: ports/sysutils/hilite/Makefile,v 1.2 2005/10/06 11:57:08 ehaupt Exp $
#
PORTNAME= hilite
PORTVERSION= 1.5
CATEGORIES= sysutils
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE_EXTENDED}
MASTER_SITE_SUBDIR= ${PORTNAME}
DISTNAME= ${PORTNAME}
EXTRACT_SUFX= .c
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A command-line utility to highlight anything printed to stderr
PLIST_FILES= bin/hilite
do-extract:
@${MKDIR} ${WRKSRC}
@${CP} ${DISTDIR}/${DISTFILES} ${WRKSRC}
do-build:
${CC} ${CFLAGS} ${WRKSRC}/${PORTNAME}.c -o ${WRKSRC}/${PORTNAME}
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
post-install:
@${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1