# Ports collection makefile for:	pear-File_Find
# Date created:				29 November 2002
# Whom:					Thierry Thomas <thierry@pompo.net>
#
# $FreeBSD: ports/sysutils/pear-File_Find/Makefile,v 1.10 2007/04/27 20:45:52 miwi Exp $
#

PORTNAME=	File_Find
PORTVERSION=	1.3.0
CATEGORIES=	sysutils www pear

MAINTAINER=	miwi@FreeBSD.org
COMMENT=	PEAR class that facillitates the search of filesystems

BUILD_DEPENDS=	${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS=	${BUILD_DEPENDS}

CATEGORY=	File
FILES=		Find.php
TESTS=		setup.php 01glob.phpt 02maptree.phpt 03maptreemultiple.phpt \
		04search.phpt 05search_inside.phpt bug2773.phpt

.include <bsd.port.pre.mk>
.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>


syntax highlighted by Code2HTML, v. 0.9.1