# $Id: Makefile,v 2.0.1.5 1996/06/26 18:39:38 alexis Exp alexis $
#
# UPS Daemon
# The Wild Wind Communications, 1995, 1996
#
# See file LICENSE for the distribution terms of this software.
#

PROG=	upsd

BINDIR=	${PREFIX}/sbin
NOMAN=	noway

#DEBUG=	-g -DDEBUG
CFLAGS+=-I../include ${DEBUG} -Wall -O6 # -pedantic
LDADD=

CLEANFILES+=*.core y.*

SRCS=	apc.c		\
	apc_static.c	\
	config.y	\
	event.c		\
	misc.c		\
	port.c		\
	upsd.c

.include <bsd.prog.mk>


syntax highlighted by Code2HTML, v. 0.9.1