#
#	vii - buffer and display output
#	Copyright (C) 1991-1995, 1999, 2005 Peter Miller
#
#	This program is free software; you can redistribute it and/or modify
#	it under the terms of the GNU General Public License as published by
#	the Free Software Foundation; either version 2 of the License, or
#	(at your option) any later version.
#
#	This program is distributed in the hope that it will be useful,
#	but WITHOUT ANY WARRANTY; without even the implied warranty of
#	MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
#	GNU General Public License for more details.
#
#	You should have received a copy of the GNU General Public License
#	along with this program; if not, write to the Free Software
#	Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111, USA.
#
# MANIFEST: instructions to make, how to build the package
#
# @configure_input@
#

#
# directory containing the source
#
srcdir = @srcdir@
VPATH = @srcdir@

#
# the name of the install program to use
#
INSTALL = @INSTALL@
INSTALL_PROGRAM = @INSTALL_PROGRAM@
INSTALL_DATA = @INSTALL_DATA@

#
# the name of the compiler to use
#
CC = @CC@

#
# The compiler flags to use
#
CFLAGS = -O

#
# The linker flags to use
#
LDFLAGS = -s

#
# prefix for installation path
#
prefix = @prefix@
exec_prefix = @exec_prefix@

#
# where to put the executables
#
bindir = $(exec_prefix)/bin

#
# where to put the manuals
#
mandir = $(prefix)/man

#
# extra libraries required for your system
#
LIBS = @LIBS@

#
# shell to use to run tests and commands
#
SH = @SH@

#
# command used to construct libraries
#
AR = ar

#
# program used to place index within libraries
#
RANLIB = @RANLIB@

#
# You should not need to alter anything below this point.
#------------------------------------------------------------

all: bin/vii


syntax highlighted by Code2HTML, v. 0.9.1