# Generated automatically from Makefile.in by configure.
# Makefile.in generated automatically by automake 1.4 from Makefile.am
# Copyright (C) 1994, 1995-8, 1999 Free Software Foundation, Inc.
# This Makefile.in is free software; the Free Software Foundation
# gives unlimited permission to copy and/or distribute it,
# with or without modifications, as long as this notice is preserved.
# This program is distributed in the hope that it will be useful,
# but WITHOUT ANY WARRANTY, to the extent permitted by law; without
# even the implied warranty of MERCHANTABILITY or FITNESS FOR A
# PARTICULAR PURPOSE.
SHELL = /bin/sh
INSTALL = /usr/bin/install -c -o root -g wheel
srcdir = .
top_srcdir = .
prefix = /usr/local
exec_prefix = ${prefix}
bindir = ${exec_prefix}/bin
sbindir = ${exec_prefix}/sbin
libexecdir = ${exec_prefix}/libexec
datadir = ${prefix}/share
sysconfdir = ${prefix}/etc
sharedstatedir = ${prefix}/com
localstatedir = ${prefix}/var
libdir = ${exec_prefix}/lib
infodir = ${prefix}/info
mandir = ${prefix}/man
includedir = ${prefix}/include
oldincludedir = /usr/include
top_builddir = .
CC = cc
PACKAGE =
VERSION = 1.4
bin_PROGRAMS = whowatch
whowatch_SOURCES = whowatch.c whowatch.h process.c procinfo.c proctree.c \
owner.c screen.c proctree.h procinfo.h
CONFIG_HEADER = config.h
CONFIG_CLEAN_FILES =
PROGRAMS = $(bin_PROGRAMS)
DEFS = -DHAVE_CONFIG_H -I. -I$(srcdir) -I.
CPPFLAGS =
LDFLAGS =
LIBS = -lkvm -lncurses
whowatch_OBJECTS = process.o whowatch.o procinfo.o proctree.o owner.o \
screen.o
whowatch_LDADD = $(LDADD)
whowatch_DEPENDENCIES =
whowatch_LDFLAGS =
CFLAGS = -fno-common -Wall -I.
COMPILE = $(CC) $(DEFS) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
CCLD = $(CC)
LINK = $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@
all: whowatch
whowatch: $(whowatch_OBJECTS) $(whowatch_DEPENDENCIES)
@rm -f whowatch
$(LINK) $(whowatch_LDFLAGS) $(whowatch_OBJECTS) $(whowatch_LDADD) $(LIBS)
clean:
rm -rf ./*.o
rm -f whowatch
install: whowatch
$(BSD_INSTALL_PROGRAM) whowatch $(bindir)/whowatch
$(BSD_INSTALL_MAN) whowatch.1 $(mandir)/man1/whowatch.1
distclean:
make clean
rm -rf *~ config.cache config.h config.log config.status
rm -rf Makefile debug
syntax highlighted by Code2HTML, v. 0.9.1