# New ports collection makefile for: expocity
# Date created: Feb 2nd 2004
# Whom: Simon Barner <barner@gmx.de>
#
# $FreeBSD: ports/x11-wm/expocity/Makefile,v 1.14 2007/10/24 23:37:08 marcus Exp $
#
PORTNAME= expocity
PORTVERSION= 2.6.2
PORTREVISION= 6
CATEGORIES= x11-wm
MASTER_SITES= http://www.pycage.de/download/
DISTNAME= ${PORTNAME}-${PORTVERSION}-1
DIST_SUBDIR= gnome2
MAINTAINER= ports@FreeBSD.org
COMMENT= A metacity spin-off with Expose(tm)-like features
LIB_DEPENDS= startup-notification-1.0:${PORTSDIR}/x11/startup-notification
CONFLICTS= metacity*
USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_AUTOTOOLS= libtool:15
USE_GNOME= gnomeprefix gnomehack gnomehier gconf2 libglade2
GCONF_SCHEMAS= metacity.schemas
USE_GETTEXT= yes
USE_LDCONFIG= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
MAKE_ENV= G_CHARSET_ALIAS="${LOCALBASE}/libdata/charset.alias"
.include <bsd.port.mk>
syntax highlighted by Code2HTML, v. 0.9.1